Ubuntu

Comment 0 for bug 904241

Upgrading the latest boinc on Precise i386, i get this warning into the install dialog box:

Paramétrage de boinc-client (7.0.2+dfsg-1) ...
Installation de la nouvelle version du fichier de configuration /etc/init.d/boinc-client ...
update-rc.d: warning: boinc-client start runlevel arguments (2 3 4 5) do not match LSB Default-Start values (4 5)
update-rc.d: warning: boinc-client stop runlevel arguments (0 1 6) do not match LSB Default-Stop values (0 1 2 3 6)
 * Starting BOINC core client: boinc
                                        non-network local connections being added to access control list

/var/lib/update-rc.d/boinc-client : update-rc.d boinc-client defaults
(so its seems that start & stop LSB values are missing)

As i've seen similar warnings while upgrading some other packages, i wonder if /usr/sbin/update-rc.d might be blamed ?

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: boinc-client 7.0.2+dfsg-1
ProcVersionSignature: Ubuntu 3.2.0-4.10-generic-pae 3.2.0-rc5
Uname: Linux 3.2.0-4-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 1.90-0ubuntu1
Architecture: i386
Date: Wed Dec 14 14:10:18 2011
SourcePackage: boinc
UpgradeStatus: No upgrade log present (probably fresh install)
modified.conffile..etc.boinc.client.global.prefs.override.xml: [modified]
mtime.conffile..etc.boinc.client.global.prefs.override.xml: 2011-03-24T08:46:58