Button texts do not fit into buttons (simple interface)

Bug #511654 reported by Captain Chaos
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
boinc (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: boinc

The button texts on the main screen don't fit in the buttons. I have attached a screenshot showing the problem.

Also, the background image doesn't cover the entire background, there is a blue border to the right and at the bottom of the window.

ProblemType: Bug
Architecture: amd64
Date: Sat Jan 23 19:43:20 2010
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
NonfreeKernelModules: nvidia
Package: boinc-manager 6.4.5+dfsg-2ubuntu2
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: boinc
Uname: Linux 2.6.31-17-generic x86_64

Revision history for this message
Captain Chaos (launchpad-chaos) wrote :
Daniel Hahler (blueyed)
Changed in boinc (Ubuntu):
status: New → Triaged
importance: Undecided → Low
summary: - Button texts don't fit in buttons
+ Button texts don't fit in buttons (simple interface)
summary: - Button texts don't fit in buttons (simple interface)
+ Button texts do not fit into buttons (simple interface)
Revision history for this message
Daniel Hahler (blueyed) wrote :

This is likely to be an upstream bug.
Anyway, it still looks like this in the current release (6.10.58+dfsg-2~lucid1, via pkg-boinc PPA).

Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

is this bug still alive with 6.12.X release?

Changed in boinc (Ubuntu):
status: Triaged → Incomplete
Revision history for this message
Daniel Hahler (blueyed) wrote :

Still a problem, I am attaching a screenshot.

Changed in boinc (Ubuntu):
status: Incomplete → Triaged
Revision history for this message
Daniel Hahler (blueyed) wrote :
Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

this bug should be fixed in 7.0.3

tags: added: verification-needed
removed: amd64 apport-bug
Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

Setting as invalid, since in the 7.x release the simple view has changed and this is not a bug anymore.

@Daniel and others, please try 7.x and set status back to "new" if you don't agree.

Changed in boinc (Ubuntu):
status: Triaged → Invalid
Revision history for this message
Daniel Hahler (blueyed) wrote :

Marking "Fix Released" instead of "Invalid", since it is fixed.

Changed in boinc (Ubuntu):
status: Invalid → Fix Released
Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

@Daniel, but there is no fix for this bug, simply the interface has changed.

Revision history for this message
Daniel Hahler (blueyed) wrote :

Sure, but re-implementing something is also a fix after all.

If the whole simple interface would have been removed, only then I would consider it "invalid".

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers