Long project names result in clipped buttons

Bug #49249 reported by TheCat
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
BOINC
Fix Released
Unknown
boinc (Ubuntu)
Low
Unassigned

Bug Description

Long project names result in buttons beings clipped (truncated) in the Project tab.

See http://gesserit.net/chris/boinc.png for a screenshot.

Frank S. Thomas (fst)
Changed in boinc:
importance: Untriaged → Low
status: Unconfirmed → Confirmed
Revision history for this message
Frank S. Thomas (fst) wrote : Re: [Bug 49249] Long project names result in clipped buttons

On Saturday 10 June 2006 15:07, TheCat wrote:
> Long project names result in buttons beings clipped (truncated) in the
> Project tab.

This bug was now forwarded to upstream's BTS:
http://bbugs.axpr.net/bug.php?op=show&bugid=525

Grüße,
Frank
--
Anmut bringen wir ins Leben;
 Leget Anmut in das Geben.

Changed in boinc:
status: Unknown → New
Daniel Hahler (blueyed)
Changed in boinc (Ubuntu):
status: Confirmed → Triaged
Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

this bug is so old... could you try to reproduce with a new boinc version? thanks

Changed in boinc (Ubuntu):
status: Triaged → Incomplete
Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

sent upstream.

Changed in boinc (Ubuntu):
status: Incomplete → Confirmed
Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

this bug should be fixed in 7.0.3

tags: added: verification-needed
Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

This bug seems to be fixed in changeset 24745.

Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

The attachment "patch" of this bug report has been identified as being a patch. The ubuntu-reviewers team has been subscribed to the bug report so that they can review the patch. In the event that this is in fact not a patch you can resolve this situation by removing the tag 'patch' from the bug report and editing the attachment so that it is not flagged as a patch. Additionally, if you are member of the ubuntu-sponsors please also unsubscribe the team from this bug report.

[This is an automated message performed by a Launchpad user owned by Brian Murray. Please contact him regarding any issues with the action taken in this bug report.]

tags: added: patch
Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

confirming, bug fixed in changeset 24745
http://boinc.berkeley.edu/trac/changeset/24745/boinc

Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

@TheCat please try a newer version of boinc after 7.0.3

tags: removed: verification-needed
Changed in boinc:
status: New → Fix Released
Revision history for this message
Daniel Hahler (blueyed) wrote :

I confirm it to be fixed in 7.0.7+dfsg-1.

Sync request has been filed in bug 915545 and backports have been uploaded to the pkg-boinc testing PPA (https://launchpad.net/~pkg-boinc/+archive/testing).

Changed in boinc (Ubuntu):
status: Confirmed → Triaged
Changed in boinc (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Patches

Remote bug watches

Bug watches keep track of this bug in other bug trackers.