boinc manager launchs fails: boinc client communication problem and freezing

Bug #210842 reported by Julien Thomas
2
Affects Status Importance Assigned to Milestone
boinc (Ubuntu)
Undecided
Unassigned

Bug Description

Hi.

boinc manager takes time (2 minutes at least) to display the GUI and get locked when trying to perform projects operations

Besides, the launch is not correct, as following the errors occur:
connect: Connexion terminée par expiration du délai d'attente
(i.e.:connexion closed due to delay expiration)
execvp(./boinc, -redirectio, -launched_by_manager, -insecure) failed with error 2!

Note that the boinc client is launched:
/usr/bin/boinc_client --redirectio --dir /var/lib/boinc-client

Revision history for this message
Julien Thomas (julien-thomas-1) wrote :
Revision history for this message
Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 or 9.04?

Changed in boinc:
status: New → Incomplete
Revision history for this message
Julien Thomas (julien-thomas-1) wrote : Re: [Bug 210842] Re: boinc manager launchs fails: boinc client communication problem and freezing

in Hardy, yes ;
But it could have been related to another bug I faced (with X Server)...
I will try reinstall it when I get back on this machine. I'll add further
infomration then.

Best Regards,
Julien Thomas.

Unfortunatly, for Ibex, I dont know, as

On Sun, Dec 7, 2008 at 10:56 AM, Daniel T Chen <email address hidden> wrote:

> Is this symptom still reproducible in 8.10 or 9.04?
>
> ** Changed in: boinc (Ubuntu)
> Status: New => Incomplete
>
> --
> boinc manager launchs fails: boinc client communication problem and
> freezing
> https://bugs.launchpad.net/bugs/210842
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
-- Julien Thomas

Plus d'informations (projets, site personnel, ..)
http://www.julienthomas.eu/

Revision history for this message
Julien Thomas (julien-thomas-1) wrote :

The problem was probably due to X / Compiz / ... problem in 8.04.
After several update about these problems, BOINC was working.
I also updated BOINC to the last version (6.4.5).

So, few advice :
- update BOINC to the last version
- solve eventual X problems

The bug can be considered has solved, at least for me.

Best Regards, Julien Thomas
http://www.julienthomas.eu/

Changed in boinc (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers