package boinc-app-seti 8.00~svn3701-1 failed to install/upgrade: Unterprozess installed boinc-app-seti package post-installation script gab den Fehler-Ausgangsstatus 127 zurück

Bug #1816257 reported by ahdd25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
boinc-app-seti (Ubuntu)
Undecided
Unassigned

Bug Description

The problem occurs for nearly every< update since i upgraded Ubuntu from 16.04LTS ti 18.04 LTS.
package boinc-app-seti cannot be updated or removed.

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: boinc-app-seti 8.00~svn3701-1
ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
Uname: Linux 4.15.0-43-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.9-0ubuntu7.1
AptOrdering:
 openjdk-8-jre:amd64: Install
 openjdk-8-jre-headless:amd64: Install
 NULL: ConfigurePending
Architecture: amd64
Date: Sat Feb 16 20:17:15 2019
DpkgHistoryLog:
 Start-Date: 2019-02-16 20:17:10
 Commandline: apt-get install openjdk-8-jre
 Requested-By: andreas (1000)
 Upgrade: openjdk-8-jre:amd64 (8u191-b12-0ubuntu0.18.04.1, 8u191-b12-2ubuntu0.18.04.1), openjdk-8-jre-headless:amd64 (8u191-b12-0ubuntu0.18.04.1, 8u191-b12-2ubuntu0.18.04.1)
ErrorMessage: Unterprozess installed boinc-app-seti package post-installation script gab den Fehler-Ausgangsstatus 127 zurück
InstallationDate: Installed on 2016-05-31 (990 days ago)
InstallationMedia: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.3ubuntu0.1
SourcePackage: boinc-app-seti
Title: package boinc-app-seti 8.00~svn3701-1 failed to install/upgrade: Unterprozess installed boinc-app-seti package post-installation script gab den Fehler-Ausgangsstatus 127 zurück
UpgradeStatus: Upgraded to bionic on 2019-01-03 (44 days ago)

Revision history for this message
ahdd25 (ahdd25) wrote :
Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

sudo apt-get install boinc-client should fix the problem.

Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

you need to update boinc to 7.9.3+dfsg-5ubuntu1 by doing
sudo apt-get update && sudo apt-get dist-upgrade

Changed in boinc-app-seti (Ubuntu):
status: New → Invalid
Revision history for this message
ahdd25 (ahdd25) wrote :

I tried the solutions, but the error 127 is still present.

The package boinc-app-seti is blocking any update or upgrade and cannot be removed.

How can i manually update the boinc to 7.9.3+dfsg-5ubuntu1 ?
Synaptics tells me, that 7.9.3+dfsg-5 is the latest version.

Revision history for this message
ahdd25 (ahdd25) wrote :

user@PC:~$ sudo apt-get dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
1 nicht vollständig installiert oder entfernt.
Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
boinc-app-seti (8.00~svn3701-1) wird eingerichtet ...
/var/lib/dpkg/info/boinc-app-seti.postinst: 20: /var/lib/dpkg/info/boinc-app-seti.postinst: update-boinc-applinks: not found
dpkg: Fehler beim Bearbeiten des Paketes boinc-app-seti (--configure):
 Unterprozess installed boinc-app-seti package post-installation script gab den Fehler-Ausgangsstatus 127 zurück
Fehler traten auf beim Bearbeiten von:
 boinc-app-seti
E: Sub-process /usr/bin/dpkg returned an error code (1)

Revision history for this message
ahdd25 (ahdd25) wrote :

Is it no bug if a package cannot be removed from the system any more?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers