[needs-packaging] bmake - NetBSD make

Bug #710225 reported by Jan Smydke on 2011-01-30
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
bmake (Debian)
Fix Released
Undecided
Unassigned
bmake (Ubuntu)
Wishlist
Andrej Shadura

Bug Description

A portable version of the NetBSD make

URL: ftp://ftp.netbsd.org/pub/NetBSD/misc/sjg/

description URL: http://www.crufty.net/help/sjg/bmake.html

Jan Smydke (jan-smydke) wrote :

There are already

deb-src http://mova.org/~cheusov/pub/debian lenny main

Aleksey Cheusov (vle) wrote :

deb-src is also available for bmake.
Have a look at

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476267

for details.

Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

summary: - bmake - NetBSD make
+ [needs-packaging] bmake - NetBSD make
Changed in ubuntu:
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Changed in ubuntu:
assignee: nobody → Andrew Shadura (andrewshadoura)
status: Confirmed → In Progress
affects: debian → bmake (Debian)
Changed in bmake (Debian):
status: New → Fix Released
affects: ubuntu → bmake (Ubuntu)
Changed in bmake (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.