Ubuntu

package bluez 4.91-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Reported by Mike on 2011-05-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
bluez (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: bluez

Every time the system updates, this error occurs

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: bluez 4.91-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
Architecture: amd64
CurrentDmesg:
 [ 24.440125] eth0: no IPv6 routers present
 [ 26.019686] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0
 [ 32.472217] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0
Date: Fri May 13 10:49:04 2011
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
InterestingModules: bluetooth
Lsusb:
 Bus 002 Device 002: ID 80ee:0021
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: innotek GmbH VirtualBox
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=cd061228-dd8a-429d-8e44-9ed84c621993 ro quiet splash vt.handoff=7
SourcePackage: bluez
Title: package bluez 4.91-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to natty on 2011-05-04 (9 days ago)
dmi.bios.date: 12/01/2006
dmi.bios.vendor: innotek GmbH
dmi.bios.version: VirtualBox
dmi.modalias: dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:
dmi.product.name: VirtualBox
dmi.product.version: 1.2
dmi.sys.vendor: innotek GmbH
hciconfig:

rfkill:

syslog:

Mike (mtrotz) wrote :
Robert Roth (evfool) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug #769019, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers