Sponsor new upstream release

Bug #625771 reported by Baptiste Mille-Mathias
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
bluez (Ubuntu)
High
Unassigned

Bug Description

bluez (4.70-0ubuntu1) maverick; urgency=low

  * New upstream release (LP: #625771):
    - Fix incoming call indication handling when in WAITING state.
    - Fix various SDP related qualification test case issues.
    - Fix logic to write EIR when SDP records are changed.
    - Fix UTF-8 validity check for remote names in EIR.
    - Add support for UUID-128 extended inquiry response.
    - Add service UUIDs from EIR to the DeviceFound signal.
    - Add fast connectable feature for Handsfree profile.
    - Add HCI command and event definitions for AMP support.
    - Add firmware download support for Qualcommh devices.
    - Add host level support for Atheros AR300x device.
    - Add initial support of ATT and GATT for basic rate.

 -- Baptiste Mille-Mathias <email address hidden> Sat, 28 Aug 2010 13:07:42 +0200

Revision history for this message
Baptiste Mille-Mathias (bmillemathias) wrote :
description: updated
Revision history for this message
Baptiste Mille-Mathias (bmillemathias) wrote :
Changed in bluez (Ubuntu):
importance: Undecided → Wishlist
Revision history for this message
Sebastien Bacher (seb128) wrote :

Thank you for your bug report, seems there is quite some new feature and code, why do you think the upgrade should be done now and not next cycle?

Revision history for this message
Baptiste Mille-Mathias (bmillemathias) wrote : Re: [Bug 625771] Re: Sponsor new upstream release

For me it fixes a problem where gnome-bluetooth was not able to detect my
bluetooth adapter (it appears since I migrated to maverick 2 weeks ago). Now
this is fixed with this version.

On Mon, Aug 30, 2010 at 2:37 PM, Sebastien Bacher <email address hidden> wrote:

> Thank you for your bug report, seems there is quite some new feature and
> code, why do you think the upgrade should be done now and not next
> cycle?
>
> --
> Sponsor new upstream release
> https://bugs.launchpad.net/bugs/625771
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Baptiste Mille-Mathias
Les gens heureux ne sont pas pressés
[w] http://damnpeople.fr

Revision history for this message
Baptiste Mille-Mathias (bmillemathias) wrote :

I can confirm this version fixes the problem where the bluetooth adapter was not detected on a second system with a different hardware and kernel, so having this is a high priority.

Changed in bluez (Ubuntu):
importance: Wishlist → High
papukaija (papukaija)
tags: added: upgrade
Revision history for this message
Sebastien Bacher (seb128) wrote :

could you check you just didn't run into bug #621911?

Revision history for this message
Baptiste Mille-Mathias (bmillemathias) wrote :

On Fri, Sep 3, 2010 at 10:20 AM, Sebastien Bacher <email address hidden> wrote:

> could you check you just didn't run into bug #621911?
>
>
yep I did as I confiorm to you on IRC.

is there any thing preventing to upgrade to this version as it contains some
bugfixes too ?

--
Baptiste Mille-Mathias
Les gens heureux ne sont pas pressés
[w] http://damnpeople.fr

Revision history for this message
Artur Rona (ari-tczew) wrote :

Why we should upload a package from scratch instead merging 4.70 version from Debian? However, the latest upstream release is 4.71. Please pack it and resubscribe sponsor when ready.

Revision history for this message
Baptiste Mille-Mathias (bmillemathias) wrote :

On Sun, Sep 19, 2010 at 10:41 PM, Artur Rona <email address hidden> wrote:
> Why we should upload a package from scratch instead merging 4.70 version
> from Debian? However, the latest upstream release is 4.71. Please pack
> it and resubscribe sponsor when ready.
>

Anyway now it's over for new package. I'll close the request.

--
Baptiste Mille-Mathias
Les gens heureux ne sont pas pressés
[w] http://damnpeople.fr

Revision history for this message
Sebastien Bacher (seb128) wrote :

the new version is in Ubuntu

Changed in bluez (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers