HP Z8000 bluetooth mouse

Bug #1323426 reported by maxiclo
36
This bug affects 6 people
Affects Status Importance Assigned to Milestone
bluez (Ubuntu)
Undecided
Unassigned

Bug Description

This mouse is a HID over GAT recent HP low power mouse.

It is recognized as ALL types bluetooth peripherals not as a mouse!

The mouse at the end of the installation process (automatic pin selection) results as PAIRED but the connection option is not available in the bluetooth setting dialog.

UBUNTU is last 14.04 full updated at filing bug time.

Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1323426/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
maxiclo (maxiclo)
affects: ubuntu → bluez (Ubuntu)
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in bluez (Ubuntu):
status: New → Confirmed
Revision history for this message
Davide Monge (davide-monge) wrote :

Confimed problems on Lenovo T540p and Ubuntustudio 14.04.1
Confirmed problems on a Sitecom CN-524 (CSR8510 A10) Dongle

Problems explained shortly: device HP Z8000 connects correctly, at the mouse mouvement the pointer move crazy on the screen and desktop freeze (xfwm4)

The image refers to T540p paired and trusted.

Revision history for this message
Bela Berczi (bberczi) wrote :

I could not pair the Z8000 mouse to 12.04 LTS. Importatnt to mention, the desktop sometimes freezes during the pairing.

The bluez version is: 4.98-2ubuntu7.2.
The laptop is an HP Envy TouchSmart 15.

I was able to connect other Bluetoth mouses to the op. system except the reported HP Z8000 mouse.

Revision history for this message
Tony Criscuolo (tcris-h) wrote :

Identical to bug description with ASUS X551CA and HP Z8000 usb mouse. The HP mouse shows up as "All types" not as mouse, paired successfully using automatic and custom pin 0000. Never shows as connected. Currently using an apple might mouse with no problems at all. Major difference here is I'm running Linux Mint 17 Cinnamon.

Revision history for this message
Curtis Penner (curtis.penner) wrote :

Similar to Bela Berczi (bberczi). This was on a new HP Envy 13t. It works fine with Windows 10, but will only connect as "All Types", and will not work as a mouse, on the 14.04.3 release.

Revision history for this message
Florent Delhaye (florent-delhaye) wrote :

Similar bug on 15.10.

Revision history for this message
Ismael (ibenitez) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers