/etc/init.d/bluetooth not executable

Bug #65520 reported by Laurent Bonnaud
0
Affects Status Importance Assigned to Milestone
bluez-utils (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: bluez-utils

Hi,

here is the problem:

-rw-r--r-- 1 root root 6963 2006-10-11 15:38 /etc/init.d/bluetooth
-rw-r--r-- 1 root root 0 2006-10-04 10:21 /etc/init.d/bluetooth.dpkg-old

Revision history for this message
Laurent Bonnaud (laurent-bonnaud) wrote :

Let me add the following:

Package: bluez-utils
Version: 3.7-1ubuntu2

in edgy.

Revision history for this message
Marcel Holtmann (holtmann) wrote :

This must be a weird race condition in the upgrade path. The binary package has the init script listed as executable:

# dpkg --contents bluez-utils_3.7-1ubuntu2_amd64.deb | grep init
drwxr-xr-x root/root 0 2006-10-11 15:39 ./etc/init.d/
-rwxr-xr-x root/root 6963 2006-10-11 15:39 ./etc/init.d/bluetooth

Try to remove /etc/init.d/bluetooth and re-install the package.

Revision history for this message
Laurent Bonnaud (laurent-bonnaud) wrote :

Closing since I seem to be the only one with this bug and edgy is history now.

Changed in bluez-utils:
status: New → Invalid
Revision history for this message
Peter da Silva (resuna) wrote :

I am having exactly the same problem on ubuntu 18.04. It started after I installed fprint for the fingerprint reader, back on 16.04. I decided to wait until I'd upgraded to 18.14 before trying to track it down.

I have reinstalled bluez to no avail.

Changed in bluez-utils (Ubuntu):
status: Invalid → Confirmed
Revision history for this message
Daniel van Vugt (vanvugt) wrote :

'bluez-utils' is no longer a valid package in Ubuntu 18.04 (or in any current Ubuntu release).

If you have any problems, please use this command to log a new bug:

ubuntu-bug bluez

Changed in bluez-utils (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers