Logitech Mediapad key bindings inconsistent across connects

Bug #226731 reported by Robert Lange
4
Affects Status Importance Assigned to Milestone
bluez-utils (Ubuntu)
Undecided
Unassigned

Bug Description

I use 32-bit Hardy, upgraded from Gutsy.

I have a Logitech diNovo Media Desktop Laser. I have successfully paired all three devices (the Logitech diNovo Keyboard, Logitech MX1000 mouse, and Logitech Mediapad) and set them to be trusted via the Gnome bluetooth-properties dialog.

The bluetooth configuration files have not been changed by me manually. I have only only configured bluetooth via the GUI.

My specific problem involves the Mediapad. The Mediapad is essentially the number-pad block from a normal keyboard; the diNovo Keyboard has no on-board number-pad.

When I connect the Mediapad (after boot, or when it reconnects after a a long break in use) it seemingly randomly chooses between one of 2 key binding configurations. One set of key bindings is the expected number-pad key bindings. The other set is nonsensical: a combination of numbers, control commands, etc, but this wrong configuration is the same every time it occurs.

Revision history for this message
madbiologist (me-again) wrote :

Is this still occurring on Ubuntu 12.10 "Quantal Quetzal"?

tags: added: hardy
Changed in bluez-utils (Ubuntu):
status: New → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for bluez-utils (Ubuntu) because there has been no activity for 60 days.]

Changed in bluez-utils (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers