/org/bluez/hci0 does not exist in dbus

Bug #111846 reported by Miguel Tadeu
4
Affects Status Importance Assigned to Milestone
bluez-utils (Ubuntu)
Undecided
Bluetooth

Bug Description

Binary package hint: bluetooth

When I start kdbus I was suppose to see something inside /org/bluez, but there is nothing. I've been checking some coding examples stating that there should be a /org/bluez/hci0 ( with the dongle inserted ), among other stuff.

Revision history for this message
Marcel Holtmann (holtmann) wrote :

The Introspection support is missing. We added this with bluez-utils-3.10 for the first time. No easy backport will be possible.

Revision history for this message
ttoine (ttoine) wrote :

The problem is identified and solved from upstream.

Changed in bluez-utils:
assignee: nobody → bluetooth
status: Unconfirmed → Fix Committed
Revision history for this message
ttoine (ttoine) wrote :

Is there a way to have a backport, or do we have to wait for Ubuntu +1 ?

Changed in bluez-utils:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers