bluez-properties UI lacks labels on buttons

Bug #291792 reported by Baptiste Mille-Mathias on 2008-10-31
42
This bug affects 10 people
Affects Status Importance Assigned to Milestone
bluez-gnome
Invalid
Low
bluez-gnome (Ubuntu)
Undecided
Unassigned
Nominated for Hardy by BrowneR
Nominated for Intrepid by BrowneR
Nominated for Jaunty by BrowneR

Bug Description

Binary package hint: bluez-gnome

The buttons on the GUI have no label, and the meaning of the icons is not really understandable, especially the star and the plug I'm attaching a screenshot).
I suggest adding the label on each button

baptiste@oak:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 8.10
Release: 8.10
Codename: intrepid

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
Package: bluez-gnome 1.8-0ubuntu1
ProcEnviron:
 PATH=/home/username/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: bluez-gnome
Uname: Linux 2.6.27-7-generic i686

BrowneR (chris-scotland) wrote :

I was just about to report this.

There should at least be tooltips added for the buttons.

To this day I have no idea what the little star means...

Changed in bluez-gnome:
status: New → Confirmed
Changed in bluez-gnome:
status: Unknown → Invalid
om3ga (subscriptions-om3ga) wrote :

I was about to report this for Ubuntu 9.04 alpha 5, and I find it was a problem in 8.10? I'd consider it a design/usability issue that is simple to fix. Please add labels and/or hover hints!

could someone please explain what the little star and the key mean?

Endolith (endolith) wrote :

Can someone please explain what these buttons mean?

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, I am closing it because the bug has been fixed in the latest development version of Ubuntu - Karmic Koala. It won't be fixed in previous versions of Ubuntu because the package doesn't fit the requirements for backporting. See https://help.ubuntu.com/community/UbuntuBackports for more information.

Changed in bluez-gnome (Ubuntu):
status: Confirmed → Fix Released
Daniel A. (alive-dienub) wrote :

#6
Could you at least explain what the weird looking icon means?

Changed in bluez-gnome:
importance: Unknown → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.