incomprehensible "bluetooth protocol analyser" in menus

Bug #151321 reported by Ian Jackson on 2007-10-10
4
Affects Status Importance Assigned to Milestone
bluez-gnome (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: bluez-gnome

I'm testing gutsy d-i i386 20071009.1 on a few-years-old laptop with a 40G hard disk. After the install (whole disk, LVM, crypto) is completed I found that:

There is a menu item in Applications / Accessories which describes itself as "Bluetooth Analyzer" (sic). When I open it I get an application whose purpose and function is quite unclear. I'm offered "New" and "Open"; "New" does "Open Import" and offers "Local connection". etc.

If this application is intended to be used by naive users then its menu item needs to be renamed and its user interface made sane. If it is not so intended then it should not be in the menus in the default install.

Related branches

Ali Sabil (asabil) wrote :

I can confirm this as well, this application is definitely not user friendly, and should not be visible by default in the menu.

Matti Lindell (mlind) wrote :

The application doesn't make much sense for normal user and should probably be masked. "Tools which are likely to simply confuse users are to be hidden or removed" as stated in https://wiki.ubuntu.com/MenusRevisited.

Daniel Holbach (dholbach) wrote :

Can somebody of the Bluetooth team take a look at this one?

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package bluez-gnome - 0.15-0ubuntu2

---------------
bluez-gnome (0.15-0ubuntu2) hardy; urgency=low

  * debian/patches/02_MenusRevisited.patch:
    - Hide the bluetooth analyzer menu item (MenusRevisited) (LP: #151321).

 -- Matti Lindell <email address hidden> Tue, 15 Jan 2008 19:10:50 +0200

Changed in bluez-gnome:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers