blueproximity is not working

Bug #1355714 reported by Gabor Toth on 2014-08-12
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
blueproximity (Ubuntu)
Undecided
Unassigned

Bug Description

I have installed blueproximity in Ubuntu 14.04. It installed without a problem. When I tried to start it nothing happened. No GUI comes up, no error message, no crash report, nothing. I manually triggered this report.

I have all updates installed. Bluetooth working properly.

When starting from terminal I get this:

"Using config file 'standard.conf'.
/usr/share/blueproximity/proximity.py:186: GtkWarning: GtkSpinButton: setting an adjustment with non-zero page size is deprecated
  self.wTree = gtk.glade.XML(self.gladefile)"

Have to Ctrl+C to get out of there an nothing else shows up. Not sure what this means.

Running it on Dell Inspirion 17R with 8GB RAM.

Cheers,

Gabor

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: blueproximity 1.2.5-6
ProcVersionSignature: Ubuntu 3.13.0-32.57-generic 3.13.11.4
Uname: Linux 3.13.0-32-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.3
Architecture: amd64
CurrentDesktop: Unity
Date: Tue Aug 12 12:08:30 2014
EcryptfsInUse: Yes
InstallationDate: Installed on 2013-09-14 (331 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
PackageArchitecture: all
SourcePackage: blueproximity
UpgradeStatus: Upgraded to trusty on 2014-04-18 (116 days ago)

Gabor Toth (gabor-me) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in blueproximity (Ubuntu):
status: New → Confirmed
Jonathan (jonathan-snetram) wrote :

I found a solution that is quite easy to implement that makes the UI appear, after getting a hint from this page https://blueprints.launchpad.net/ubuntu/+spec/spinbutton-adjustment-warnings

Jonathan (jonathan-snetram) wrote :

Oops, added the reverse patch, this one should be the proper one.

The attachment "Diff to fix gtkSpinButton related error message making GUI fail from appearing" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Marcel Molendijk (mmolendijk) wrote :

Exact the same error message appears in Ubuntu 16.04 LTS...

Preston Carman (preston.carman) wrote :

Just wanted to add the same error message appears in Ubuntu 18.04 LTS.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers