blueman-manager crashed with TypeError in change_sensitivity()

Bug #516407 reported by Nick Jenkins on 2010-02-03
This bug report is a duplicate of:  Edit Remove
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
blueman (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: blueman

Ubuntu 9.10, with blueman installed. Prior to this was using 9.04 with the blueman PPA.

I got this error when I right-clicked the bluetooth icon on my taskbar and click 'Enable Bluetooth'.

Seems very similar to bug #449725 , however that was marked as "fix released" in October (over 3 months ago), and I have all updates applied ("sudo aptitude update; sudo aptitude upgrade" does nothing), so perhaps it is a different issue?

ProblemType: Crash
Architecture: amd64
Date: Wed Feb 3 16:30:18 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/blueman-manager
InterpreterPath: /usr/bin/python2.6
NonfreeKernelModules: nvidia
Package: blueman 1.10-3ubuntu1
ProcCmdline: /usr/bin/python /usr/bin/blueman-manager
ProcEnviron:
 PATH=(custom, user)
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
PythonArgs: ['/usr/bin/blueman-manager']
SourcePackage: blueman
Title: blueman-manager crashed with TypeError in change_sensitivity()
Uname: Linux 2.6.31-17-generic x86_64
UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin plugdev sambashare video

Nick Jenkins (nickpj) wrote :

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #449292, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-duplicate-check
visibility: private → public
Nick Jenkins (nickpj) wrote :

Any chance I could be allowed to see bug #449292 to see if it actually is a duplicate? Telling me that a bug I report is a dupe of another bug that I'm not allowed to see or read or search or be aware of in any way seems needlessly annoying.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers