Activity log for bug #810663

Date Who What changed Old value New value Message
2011-07-14 18:25:26 Jorge Castro bug added bug
2011-07-14 18:25:32 Jorge Castro bluefish (Ubuntu): status New Confirmed
2011-07-14 18:25:38 Jorge Castro bluefish (Ubuntu): assignee Ken VanDine (ken-vandine)
2011-07-14 18:31:35 Jorge Castro description There are integration problems with bluefish and its use of menus and the global appmenu, we should turn it off. There are integration problems with bluefish and its use of menus and the global appmenu, we should turn it off. When this is fixed in oneiric's packaging we should also backport this to natty since it makes using the app feel totally broken.
2011-07-14 21:11:14 Ken VanDine nominated for series Ubuntu Natty
2011-07-14 21:11:14 Ken VanDine bug task added bluefish (Ubuntu Natty)
2011-07-14 21:11:14 Ken VanDine nominated for series Ubuntu Oneiric
2011-07-14 21:11:14 Ken VanDine bug task added bluefish (Ubuntu Oneiric)
2011-07-14 21:15:12 Launchpad Janitor bluefish (Ubuntu Oneiric): status Confirmed Fix Released
2011-07-14 21:30:05 Ken VanDine bug added subscriber Ubuntu Stable Release Updates Team
2011-07-16 03:22:28 Jorge Castro bluefish (Ubuntu Natty): status New Confirmed
2011-07-19 20:35:21 Clint Byrum description There are integration problems with bluefish and its use of menus and the global appmenu, we should turn it off. When this is fixed in oneiric's packaging we should also backport this to natty since it makes using the app feel totally broken. TEST CASE: 1. install bluefish 2. launch it from the application launcher in unity 3. You should not see the global menus, but menus inside the bluefish window. There are integration problems with bluefish and its use of menus and the global appmenu, we should turn it off. When this is fixed in oneiric's packaging we should also backport this to natty since it makes using the app feel totally broken.
2011-07-19 20:35:41 Clint Byrum bluefish (Ubuntu Natty): status Confirmed Fix Committed
2011-07-19 20:35:44 Clint Byrum bug added subscriber SRU Verification
2011-07-19 20:35:46 Clint Byrum tags verification-needed
2011-07-19 21:16:20 Launchpad Janitor branch linked lp:ubuntu/natty-proposed/bluefish
2011-09-19 19:21:02 Ubuntu Foundations Team Bug Bot tags verification-needed testcase verification-needed
2013-12-10 03:38:00 Adolfo Jayme bluefish (Ubuntu Natty): status Fix Committed Won't Fix