bleachbit 2.0-2 source package in Ubuntu

Changelog

bleachbit (2.0-2) unstable; urgency=medium

  * Use policykit instead of su-to-root (Closes: #855462).
    - Add required policykit-1 dependency to debian/control.
    - No longer depend on menu (was used for su-to-root, no longer relevant).
    - Update root desktop file in debian/rules.
    - Install policykit rule.
  * Run wrap-and-sort -a.

 -- Hugo Lefeuvre <email address hidden>  Fri, 23 Mar 2018 09:25:35 +0100

Upload details

Uploaded by:
Hugo Lefeuvre on 2018-03-23
Uploaded to:
Sid
Original maintainer:
Hugo Lefeuvre
Architectures:
all
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-03-23 universe admin

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
bleachbit_2.0-2.dsc 1.6 KiB b83a395104ad858c722aa8f60e339af4904b6a464afde7e5e2a80b60438b3630
bleachbit_2.0.orig.tar.gz 857.6 KiB 87650e0f0ca5c57ac94abce53938bbd088a82eeb5c3171d9843dab743845d8ad
bleachbit_2.0-2.debian.tar.xz 9.5 KiB 9e1490265404db9a05166ec0fb17dfb15ae4c8539368422538afe1caf66ac3ed

Available diffs

No changes file available.

Binary packages built by this source

bleachbit: No summary available for bleachbit in ubuntu cosmic.

No description available for bleachbit in ubuntu cosmic.