Opening an Article opens the File Browser

Bug #444806 reported by dp on 2009-10-06
38
This bug affects 8 people
Affects Status Importance Assigned to Milestone
blam (Ubuntu)
Undecided
Unassigned
Nominated for Karmic by Riot777
Nominated for Lucid by Riot777

Bug Description

Binary package hint: blam

I imported a bunch of rss feeds from an OPML file. I can see that feeds are updated and new messages are showing up. I can also see the titles of the articles. Whenever I try to view the actual article - either by pressing "n" or by clicking on the article in the upper feed view, a file browser opens at /usr/share/blam/themes/blam (or the corresponding directory when another theme is selected). The pane where the article should be displayed stays empty.

Description: Ubuntu karmic (development branch)
Release: 9.10

blam:
  Installiert: 1.8.6-3ubuntu1
  Kandidat: 1.8.6-3ubuntu1
  Versions-Tabelle:
 *** 1.8.6-3ubuntu1 0
        500 http://de.archive.ubuntu.com karmic/universe Packages
        100 /var/lib/dpkg/status

ProblemType: Bug
Architecture: amd64
Date: Tue Oct 6 20:55:47 2009
DistroRelease: Ubuntu 9.10
Package: blam 1.8.6-3ubuntu1
PackageArchitecture: all
ProcEnviron:
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-11.38-generic
SourcePackage: blam
Uname: Linux 2.6.31-11-generic x86_64

dp (damian-philipp) wrote :
dp (damian-philipp) wrote :

I forgot to mention: I dist-upgraded to the latest developement version prior to reporting this bug. I have not tried blam before the upgrade.

skipx (bartok) on 2009-11-01
Changed in blam (Ubuntu):
status: New → Confirmed
skipx (bartok) wrote :

very annoying problem indeed..
same problem here, also from fresh install, apt-get install blam after erase-install of ubuntu 9.10 not yet copied back my own .gconf2/blam. so fresh to. No OPML imported, just what came with install.
Fresh installed Blam in karmic gives the same problem;

- click on any feed entry and it will not show or open a that entry but instead open a nautilus window with the following path: /usr/share/blam/themes/blam

To test i changed the theme to 'pimped', now when i click on a feed entry it opens /usr/share/blam/themes/pimped

cat /proc/version
Linux version 2.6.31-14-generic-pae (buildd@rothera) (gcc version 4.4.1 (Ubuntu 4.4.1-4ubuntu8) ) #48-Ubuntu SMP Fri Oct 16 15:22:42 UTC 2009

skipx (bartok) wrote :

I actually think this one should be marked critical, since blam lost it's use because of this bug.

skipx (bartok) wrote :

Nobody using Blam??

Riot777 (riot777) wrote :

I have exact the same problem, this makes Blam totally unusable.

Riot777 (riot777) wrote :

There is new version of Blam available 1.8.7, maybe in newer version this bug is fixed.

skipx (bartok) wrote :

It's just a very weird bug! Curious what goes wrong.. Still not being able to use Blam :'(

daniele80 (daniele80) wrote :

this bug affects me too.
Blam is unusable :(

Luciano Galicki (lgalicki) wrote :

Impossible to use Blam! here with karmic. I'm being forced to use another reader.

daniele80 (daniele80) wrote :

does it work on Lucid Lynx beta?

Riot777 (riot777) wrote :

This bug is still present in Lucid Lynx LTS final version.

Susan Calvin (crap-thzantis) wrote :

So, liferea is slow and/or crashing and blam is unusable... What is this Ubuntu?

Riot777 (riot777) wrote :

Also present in newest release of Ubuntu Linux 10.4.1

This bug affects me too, it makes Blam completely unusable.
I'm using Ubuntu 10.04 LTS with Blam 1.8.7

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers