Merge bitmeter 1.2-3.1 from Debian Unstable

Bug #1016835 reported by Vibhav Pant on 2012-06-23
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
bitmeter (Ubuntu)
Wishlist
Vibhav Pant

Bug Description

Changes in 1.2-2ubuntu2 :

  * Team upload.
  * Drop hardcoded list of non-Linux archs, use
    linux-any instead (Closes: #634750)
  * Bump Standards.
  * Regenerate debian/control.

http://packages.debian.org/source/sid/bitmeter

Vibhav Pant (vibhavp) on 2012-06-23
Changed in bitmeter (Ubuntu):
assignee: nobody → Vibhav Pant (vibhavp)
status: New → In Progress
Daniel Holbach (dholbach) wrote :

As we're in the release past an LTS, can we drop the adjusted version changes?

Changed in bitmeter (Ubuntu):
status: In Progress → Incomplete
Vibhav Pant (vibhavp) wrote :
Changed in bitmeter (Ubuntu):
status: Incomplete → New
Sebastien Bacher (seb128) wrote :

Thank you for your work, the change there seems useless since jackd2 doesn't build a "jackd" binary and use a "Provides: jack-daemon", not "jackd" ... the depends should rather be on jack-daemon then no?
Is there a reason also the change couldn't go to Debian?

Changed in bitmeter (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in bitmeter (Ubuntu):
status: New → Confirmed
Logan Rosen (logan) on 2013-07-14
summary: - Merge bitmeter 1.2-3 from Debian Unstable
+ Merge bitmeter 1.2-3.1 from Debian Unstable
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package bitmeter - 1.2-3.1ubuntu1

---------------
bitmeter (1.2-3.1ubuntu1) saucy; urgency=low

  [ Oussama Bounaim ]
  * Merge from Debian (LP: #1016835), remaining changes:
    - Don't explicitly depend on a particular version of jackd,
      both jackd1 and jackd2 are available now.
    - Adjust Replaces,Conflicts fields to fix uninstallable state.
  * Drop Ubuntu patch libm-underlinkage.patch. Fixed in the last Debian
    version.

  [ Logan Rosen ]
  * debian/patches/libm-underlinkage.patch: Delete, as it is no longer
    applied in Ubuntu.

bitmeter (1.2-3.1) unstable; urgency=low

  * Non-maintainer upload.
  * Link libm. (Closes: #713638).
  * Make VCS tags canonical.
 -- Oussama Bounaim <email address hidden> Sat, 13 Jul 2013 20:40:53 +0100

Changed in bitmeter (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers