Please merge bip 0.6.1-1 from Debian unstable main

Bug #157992 reported by Siegfried Gevatter on 2007-10-28
4
Affects Status Importance Assigned to Milestone
bip (Ubuntu)
Wishlist
Emmet Hikory

Bug Description

Binary package hint: bip

bip (0.6.1-1ubuntu1) hardy; urgency=low

  * Merge from Debian unstable, remaining changes:
    + debian/bip.default: Change ENABLED to 1 (LP: #105199)
      - Init script now starts bip without user intervention.
    + debian/bip.postinst:
      - Remove "if" block from postinst that prevented the
        0.5.3-4 patch from being applied on an "upgrade".
      - Add a call to update-rc.d
    + Change Maintainer to match the DebianMaintainerField Spec.

 -- Siegfried-Angel Gevatter Pujals (RainCT) <email address hidden> Sun, 28 Oct 2007 09:56:12 +0100

bip (0.6.1-1) unstable; urgency=low

  * New Upstream Version.
  * Change my mail address.

 -- Arnaud Cornet <email address hidden> Sun, 19 Aug 2007 18:55:55 +0200

Siegfried Gevatter (rainct) wrote :
Siegfried Gevatter (rainct) wrote :

Builds fine and «bip_0.6.1-1ubuntu1_i386.deb» is installable (without dependency problems). Build log attached.

Changed in bip:
importance: Undecided → Wishlist
Cesare Tirabassi (norsetto) wrote :

Why is the status new?

Changed in bip:
assignee: nobody → rainct
status: New → Incomplete
Siegfried Gevatter (rainct) wrote :

Uh... Why did you set this to incomplete?

Emmet Hikory (persia) on 2007-11-07
Changed in bip:
assignee: rainct → persia
status: Incomplete → In Progress
Emmet Hikory (persia) wrote :

OOps. Changelog didn't close the bug. Closing now.

Changed in bip:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments