Biber version 2.9 is not compatible with Biblatex version 3.10 from Texlive

Bug #1770516 reported by Tomás Iglesias on 2018-05-10
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
biber (Ubuntu)
Undecided
Unassigned

Bug Description

The Biber version installed from the repos is 2.9, which is incompatible with the version of Biblatex installed by the Texlive package (Biblatex 3.10). The required version of Biber is 2.10, any other version will not work.. now I can't compile any of my documents after updating to Bionic Beaver :(

Steps to reproduce:

Compile any document that have bibliografies using the command:

\usepackage[backend=biber]{biblatex}

Oficial documentation with the compatibility matrix between Biber/Biblatex:

ftp://ftp.dante.de/tex-archive/biblio/biber/documentation/biber.pdf

Description: Ubuntu 18.04 LTS
Release: 18.04

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in biber (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers