Uninformative package description

Bug #57086 reported by era
2
Affects Status Importance Assigned to Milestone
beforelight (Ubuntu)
Fix Released
Low
Unassigned

Bug Description

Unless you know the historical connection to a once-popular screensaver called "After Dark", it is basically impossible to figure out what this package is.

Simon Law (sfllaw)
Changed in beforelight:
importance: Untriaged → Low
status: Unconfirmed → Confirmed
Revision history for this message
era (era) wrote :

http://www.linuxcommand.org/man_pages/beforelight1.html says:

       The beforelight program is a sample implementation of a screen saver
       for X servers supporting the MIT-SCREEN-SAVER extension.

Perhaps that would be suitable as a description.

This package seems to be gone from Debian now ...? It seems to be part of xbase-clients (still? or again? http://packages.debian.org/unstable/x11/xbase-clients) where it is described as "a screen saver".

Revision history for this message
Sarah Kowalik (hobbsee-deactivatedaccount) wrote :

fixed in gutsy.

Changed in beforelight:
status: Confirmed → Fix Released
Revision history for this message
jasonq (jason-quinn) wrote :

I've heard of After Dark but I'm still at a complete loss regarding what beforelight is for and how to use it. It doesn't seem to do anything.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers