bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu0.1: bcmwl kernel module failed to build with kernel 4.0 [/bin/sh: 1: ./scripts/recordmcount: not found]

Bug #1447310 reported by pr16 on 2015-04-22
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
bcmwl (Ubuntu)
Undecided
Unassigned

Bug Description

Hi.
Today I updated my ubuntu 14.04 from kernel 3.16 to kernel 4.0 in hope to solve some drivers issues that I currently have on 3.16. I just got this error and I think that bcmwl drivers are not suported in kernel 4.0 yet.

Thanks

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu0.1
ProcVersionSignature: Ubuntu 3.16.0-30.40~14.04.1-generic 3.16.7-ckt3
Uname: Linux 3.16.0-30-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.14.1-0ubuntu3.7
Architecture: amd64
DKMSKernelVersion: 4.0.0-040000-generic
Date: Wed Apr 22 20:10:11 2015
InstallationDate: Installed on 2015-04-21 (0 days ago)
InstallationMedia: Ubuntu-GNOME 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
PackageVersion: 6.30.223.248+bdcom-0ubuntu0.1
SourcePackage: bcmwl
Title: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu0.1: bcmwl kernel module failed to build
UpgradeStatus: No upgrade log present (probably fresh install)

pr16 (pedromiguelrelvas-y) wrote :
summary: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu0.1: bcmwl kernel module
- failed to build
+ failed to build with kernel 4.0 [/bin/sh: 1: ./scripts/recordmcount: not
+ found]
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in bcmwl (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers