Comment 23 for bug 1415880

Wolfgang Schupp (wsnipex) wrote :

this patch fixes kernel crashes with kernels >=3.18 for me on BCM43228.
I'm currently using it on top of vivids bcmwl-kernel-source: 6.30.223.248+bdcom-0ubuntu2 and the vivid 3.19.0 kernel