bcmwl-kernel-source 5.100.82.38+bdcom-0ubuntu6: bcmwl kernel module failed to build

Bug #1257128 reported by vInAy on 2013-12-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
bcmwl (Ubuntu)
Undecided
Unassigned

Bug Description

I was trying to install drivers for Ideapad s10-3s, I've come across this package
and tried installing it after removing all other drivers I've tried before. Thsis also causes my system
to hang for a while before I get to reporting the bug, Is there any way to beat aroung this issue with installing drivers for
BCM4313
vinay@vinay-Ideapad-S10-3s:~/Downloads$ sudo dpkg -i bcmwl-kernel-source_5.100.82.38+bdcom-0ubuntu6_i386.deb
(Reading database ... 201773 files and directories currently installed.)
Preparing to replace bcmwl-kernel-source 5.100.82.38+bdcom-0ubuntu6 (using bcmwl-kernel-source_5.100.82.38+bdcom-0ubuntu6_i386.deb) ...
Removing all DKMS Modules
Done.
Unpacking replacement bcmwl-kernel-source ...
Setting up bcmwl-kernel-source (5.100.82.38+bdcom-0ubuntu6) ...
Loading new bcmwl-5.100.82.38+bdcom DKMS files...
Building only for 3.8.0-33-generic
Building for architecture i686
Building initial module for 3.8.0-33-generic
Error! Bad return status for module build on kernel: 3.8.0-33-generic (i686)
Consult /var/lib/dkms/bcmwl/5.100.82.38+bdcom/build/make.log for more information.
update-initramfs: deferring update (trigger activated)
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.8.0-33-generic

Still,I'm unable to connect with my wireless

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: bcmwl-kernel-source 5.100.82.38+bdcom-0ubuntu6
ProcVersionSignature: Ubuntu 3.8.0-33.48~precise1-generic 3.8.13.11
Uname: Linux 3.8.0-33-generic i686
ApportVersion: 2.0.1-0ubuntu17.6
Architecture: i386
DKMSKernelVersion: 3.8.0-33-generic
Date: Tue Dec 3 00:58:45 2013
InstallationMedia: Ubuntu 12.04.3 LTS "Precise Pangolin" - Release i386 (20130820.1)
MarkForUpload: True
PackageVersion: 5.100.82.38+bdcom-0ubuntu6
SourcePackage: bcmwl
Title: bcmwl-kernel-source 5.100.82.38+bdcom-0ubuntu6: bcmwl kernel module failed to build
UpgradeStatus: No upgrade log present (probably fresh install)

vInAy (vinaymadireddy) wrote :
tags: removed: need-duplicate-check
Daniel van Vugt (vanvugt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 994255, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers