Kernel Panic - Linux 3.8.0-27-generic

Bug #1215671 reported by Marcin Kralka on 2013-08-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
bcmwl (Ubuntu)
Undecided
Unassigned

Bug Description

http://i.imgur.com/9gsdNi1.jpg

i had kernel panics a few times in this year.
Always this occur when i have some applications opened.

lspci:
00:00.0 Host bridge: Intel Corporation Mobile 945GSE Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GSE Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 2 (rev 02)
00:1d.0 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 02)
00:1d.3 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 (rev 02)
00:1d.7 USB controller: Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation NM10/ICH7 Family SMBus Controller (rev 02)
01:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)
02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller
---
ApportVersion: 2.9.2-0ubuntu8.3
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: marcin 2383 F.... pulseaudio
 /dev/snd/pcmC0D0p: marcin 2383 F...m pulseaudio
DistroRelease: LinuxMint 15
HibernationDevice: RESUME=UUID=7fa42e18-5e5e-4898-994e-92f7cd738046
InstallationDate: Installed on 2013-05-31 (83 days ago)
InstallationMedia: Linux Mint 15 "Olivia" - Release i386 (20130520)
MachineType: Hewlett-Packard COMPAQ MINI
MarkForUpload: True
NonfreeKernelModules: wl
Package: linux (not installed)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=pl_PL.UTF-8
 SHELL=/bin/bash
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-27-generic root=UUID=0894ac62-debe-4a0f-8ccd-9069718278f8 ro quiet splash vt.handoff=7
ProcVersionSignature: Ubuntu 3.8.0-27.40-generic 3.8.13.4
RelatedPackageVersions:
 linux-restricted-modules-3.8.0-27-generic N/A
 linux-backports-modules-3.8.0-27-generic N/A
 linux-firmware 1.106
Tags: olivia
Uname: Linux 3.8.0-27-generic i686
UnreportableReason: This is not an official LinuxMint package. Please remove any third party package and try again.
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
dmi.bios.date: 04/30/2010
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 361A0 Ver. F.16
dmi.board.name: 361A
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 02.12
dmi.chassis.type: 10
dmi.chassis.vendor: Inventec
dmi.modalias: dmi:bvnHewlett-Packard:bvr361A0Ver.F.16:bd04/30/2010:svnHewlett-Packard:pnCOMPAQMINI:pvrF.15:rvnHewlett-Packard:rn361A:rvrKBCVersion02.12:cvnInventec:ct10:cvr:
dmi.product.name: COMPAQ MINI
dmi.product.version: F.15
dmi.sys.vendor: Hewlett-Packard

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 1215671

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete

apport information

tags: added: apport-collected olivia
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

Changed in linux (Ubuntu):
status: Incomplete → Confirmed

Marcin Kralka, thank you for taking the time to report this bug and trying to help make Ubuntu better. However, Linux Mint is not using software package provided by the official Ubuntu repositories. Because of this the Ubuntu project can not support or fix your particular bug. Please report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and Ubuntu, check https://help.ubuntu.com/community/Repositories

Changed in linux (Ubuntu):
status: Confirmed → Invalid
affects: linux (Ubuntu) → bcmwl (Ubuntu)
Changed in bcmwl (Ubuntu):
status: Invalid → New
tags: added: raring
Joseph Salisbury (jsalisbury) wrote :

 All of the downstream distros, such as Mint, replace some user space components. However, most of the foundation layer is left intact, including the kernel.

For this particular but the problem appears to be in the bcmwl dkms module and not actually in the kernel, so switch task to bcmwl.

tags: added: kernel-da-key
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers