Comment 10 for bug 1031831

Bernardo Reino (reinob) wrote :

Bug expired because somebody decides "this is probably irrelevant", based on the false assumption that kernel 3.8 is in precise now.

Last time I looked (http://packages.ubuntu.com/precise/linux-image-generic), the precise kernel is 3.2.0-51, in both precise and precise-updates.

People using a LTS version are not expected to use non-standard kernels, so making a bug in an LTS invalid because a non-LTS kernel may or may not fix the problem is, to say the least, absurd.

Note that this bug had been confirmed and "triaged" by Ubuntu people.