package bbswitch-dkms 0.8-3ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

Bug #1571124 reported by Cameron Hart on 2016-04-16
84
This bug affects 17 people
Affects Status Importance Assigned to Milestone
bbswitch (Ubuntu)
High
Unassigned

Bug Description

Attempting an install with restricted nvidia drivers and secure boot disabled.

Looks similar to another logged bug but different exit status (other bug exit status is 30).

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: bbswitch-dkms 0.8-3ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-18.34-generic 4.4.6
Uname: Linux 4.4.0-18-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CasperVersion: 1.372
Date: Sat Apr 16 00:22:23 2016
ErrorMessage: subprocess installed post-installation script returned error exit status 10
LiveMediaBuild: Ubuntu 16.04 LTS "Xenial Xerus" - Beta amd64 (20160415)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.10ubuntu1
SourcePackage: bbswitch
Title: package bbswitch-dkms 0.8-3ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10
UpgradeStatus: No upgrade log present (probably fresh install)

Cameron Hart (bitshifternz) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in bbswitch (Ubuntu):
status: New → Confirmed
Changed in bbswitch (Ubuntu):
importance: Undecided → High
Ralph Wigzell (ralphwigzell) wrote :

Once installed, I can't get any Nvidia drivers to work. Been trying for a few days and always have to start from scratch. Acer Aspire E15 with Nvidia GeForce 940M dual boot with Widows 10.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers