package bash 4.4-2ubuntu1.1 failed to install/upgrade: el paquete bash no está listo para configurarse no se puede configurar (estado actual `half-installed')

Bug #1692145 reported by Pastor Benavides on 2017-05-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
bash (Ubuntu)
Undecided
Unassigned

Bug Description

Aparece mensaje de error

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: bash 4.4-2ubuntu1.1
ProcVersionSignature: Ubuntu 4.10.0-21.23-generic 4.10.11
Uname: Linux 4.10.0-21-generic x86_64
ApportVersion: 2.20.4-0ubuntu4
Architecture: amd64
Date: Wed May 17 14:55:23 2017
DpkgTerminalLog:
 dpkg: error al procesar el paquete bash (--configure):
  el paquete bash no está listo para configurarse
  no se puede configurar (estado actual `half-installed')
ErrorMessage: el paquete bash no está listo para configurarse no se puede configurar (estado actual `half-installed')
InstallationDate: Installed on 2016-06-26 (327 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt 1.4
SourcePackage: bash
Title: package bash 4.4-2ubuntu1.1 failed to install/upgrade: el paquete bash no está listo para configurarse no se puede configurar (estado actual `half-installed')
UpgradeStatus: Upgraded to zesty on 2017-04-24 (25 days ago)

Pastor Benavides (pastor3571) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers