Missing dependency on lsb-release

Bug #575885 reported by Julian Andres Klode on 2010-05-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
base-files (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: base-files

/etc/update-motd.d/00-header uses lsb_release, but does not depend on the lsb-release package.

Changed in base-files (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package base-files - 6.4ubuntu2

---------------
base-files (6.4ubuntu2) oneiric; urgency=low

  * update-motd.d/10-help-text: modify server documentation link to be the
    official documentation page of the installed distribution. Thanks to Tim
    Kuijsten for working on this. (LP: #744253)
  * rather than depend on lsb-release test to see if lsb_release is available
    (LP: #575885)
 -- Brian Murray <email address hidden> Thu, 14 Jul 2011 13:29:27 -0700

Changed in base-files (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers