Comment 30 for bug 1701068

Nish Aravamudan (nacc) wrote :

@zwets, would you be willing to file a new bug? It's basically a clarity issue on the messsage itself. It isn't actually saying you are running 16.10 or 17.04 or anything else. It's just letting you know that 16.10 goes EOL soon. So update your machines. But not necessarily that this particular machine needs updating. It's confusing and I think deserves a bit of rewriting to be clearer (maybe using the lsb user_agent to change the exact text of the message).