lsb_release not upgraded to 14.04.4 - papercut bug

Bug #1544592 reported by sudodus on 2016-02-11
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
base-files (Ubuntu)
Medium
Unassigned

Bug Description

The output from

lsb_release -a

still displays 14.04.3. It should be upgraded to 14.04.4

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: lsb (not installed)
ProcVersionSignature: Ubuntu 4.2.0-28.33~14.04.1-generic 4.2.8-ckt3
Uname: Linux 4.2.0-28-generic i686
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: i386
CasperVersion: 1.340.2
CurrentDesktop: LXDE
Date: Thu Feb 11 14:42:31 2016
LiveMediaBuild: Lubuntu 14.04.4 LTS "Trusty Tahr" - Beta i386 (20160210)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=sv_SE.UTF-8
 SHELL=/bin/bash
SourcePackage: lsb
UpgradeStatus: No upgrade log present (probably fresh install)

sudodus (nio-wiklund) on 2016-02-11
description: updated
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1544592

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lsb (Ubuntu):
status: New → Confirmed
Brian Murray (brian-murray) wrote :

lsb-release just looks at information provided by the base-files package.

affects: lsb (Ubuntu) → base-files (Ubuntu)
Changed in base-files (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Triaged
Brian Murray (brian-murray) wrote :

base-files (7.2ubuntu5.4) trusty; urgency=medium

  * /etc/issue, /etc/issue.net, /etc/lsb-release, /etc/os-release: Bump
    version number to 14.04.4 in preparation for the point release.

 -- Adam Conrad <email address hidden> Tue, 16 Feb 2016 09:29:13 -0700

Changed in base-files (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers