Respect custom podcast folder

Bug #844279 reported by Marcus
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Banshee
Fix Released
Medium
banshee (Ubuntu)
Fix Released
Low
Unassigned

Bug Description

With version 2.1.3 Banshee does not respect the custom set podcast folder when
downloading and archiving podcast episodes. Instead, it creates a Podcast
folder in $HOME as is the default and uses that folder to store podcasts.

Related branches

Changed in banshee:
importance: Unknown → Medium
status: Unknown → New
Changed in banshee:
status: New → Fix Released
Changed in hundredpapercuts:
status: New → Fix Committed
Changed in banshee (Ubuntu):
status: New → Fix Committed
Revision history for this message
Chris Wilson (notgary-deactivatedaccount) wrote :

Thanks a lot for reporting this, however since Banshee is due to be dropped from the default installation, this bug no longer constitutes a papercut.

More information on what constitutes a papercut may be found here https://wiki.ubuntu.com/PaperCut

Changed in hundredpapercuts:
status: Fix Committed → Invalid
Revision history for this message
Chow Loong Jin (hyperair) wrote : Decision regarding Banshee vs Rhythmbox as default for Precise is not final

  affects hundredpapercuts
  status new

The discussion regarding Banshee is still ongoing and a decision has not been
made yet. Please wait a while longer before closing all these bugs.

--
Kind regards,
Loong Jin

Changed in hundredpapercuts:
status: Invalid → New
Ahmed Shams (ashams)
Changed in banshee (Ubuntu):
importance: Undecided → Low
Changed in hundredpapercuts:
importance: Undecided → Low
status: New → Confirmed
Revision history for this message
Chris Wilson (notgary-deactivatedaccount) wrote :

Thanks a lot for reporting this, however since Banshee is due to be dropped from the default installation, this bug no longer constitutes a papercut.

More information on what constitutes a papercut may be found here https://wiki.ubuntu.com/PaperCut

Changed in hundredpapercuts:
status: Confirmed → Invalid
Revision history for this message
Chow Loong Jin (hyperair) wrote :

Fixed in 2.2.0.

Changed in banshee (Ubuntu):
status: Fix Committed → Fix Released
no longer affects: hundredpapercuts
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.