Banshee has some unchangeable accels in the menu

Bug #836136 reported by Chow Loong Jin
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Banshee
Fix Released
Medium
banshee (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

  affects ubuntu/banshee
  affects banshee
  subscribe
  subscribe percherie

Originally reported in
https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/766399/comments/9:

Some actions in the menu have unconfigurable accels, even after setting
/desktop/gnome/interface/can_change_accels to true. These are caused by
ActionEntry being constructed with null accels as opposed to "" (empty string).

--
Kind regards,
Loong Jin

Related branches

Changed in banshee:
importance: Undecided → Unknown
status: New → Unknown
Changed in banshee:
importance: Unknown → Medium
status: Unknown → New
Changed in banshee:
status: New → Fix Released
Changed in banshee (Ubuntu):
status: New → Fix Committed
Revision history for this message
Chow Loong Jin (hyperair) wrote :

Fixed in 2.2.0.

Changed in banshee (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.