Usb music player connected to usb port doesn't open banshee

Bug #793729 reported by Carla Sella on 2011-06-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
banshee (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: nautilus

The Test Port Recognition Case ID: hiu-002 on the laptop testing tracker fails.
When I connect a USB music player to a USB port, bunshee does not open, only nautilus opens showing the content of the music player as if it was a usb key, it get's mounted and an icon appears on the launcher.

In the previous tests on Natty banshee opened correctly.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: nautilus 1:3.0.2-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.39-3.10-generic 2.6.39
Uname: Linux 2.6.39-3-generic x86_64
Architecture: amd64
Date: Mon Jun 6 22:23:18 2011
ExecutablePath: /usr/bin/nautilus
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110531.1)
ProcEnviron:
 LANGUAGE=it_IT:en
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
UpgradeStatus: No upgrade log present (probably fresh install)

Carla Sella (carla-sella) wrote :
Pedro Villavicencio (pedro) wrote :

re assigning to banshee then.

affects: nautilus (Ubuntu) → banshee (Ubuntu)

On 09/06/2011 23:36, Pedro Villavicencio wrote:
> re assigning to banshee then.
>
> ** Package changed: nautilus (Ubuntu) => banshee (Ubuntu)
>

Hmm, this might be related to the banshee-1 → banshee rename. In a file browser
(nautilus) window, could you open the preferences dialogue (Edit → Preferences),
browse to the "Media" tab, and check what the configured action for inserting a
"Music Player" is?

  status incomplete

--
Kind regards,
Loong Jin

Changed in banshee (Ubuntu):
status: New → Incomplete
Carla Sella (carla-sella) wrote :

I'm a bit puzzled, when I click on Edit -> preferences I cannot find the
media tab.
I'm attaching a screenshot.

--
Carla Sella
email: <email address hidden>
https://launchpad.net/~carla-sella

Chow Loong Jin (hyperair) wrote :

On 10/06/2011 03:08, Carla Sella wrote:
> I'm a bit puzzled, when I click on Edit -> preferences I cannot find the
> media tab.
> I'm attaching a screenshot.
>
>

Oh, is that on Oneiric? I'm not sure whether Nautilus 3 automatically launches a
media player though..

--
Kind regards,
Loong Jin

Launchpad Janitor (janitor) wrote :

[Expired for banshee (Ubuntu) because there has been no activity for 60 days.]

Changed in banshee (Ubuntu):
status: Incomplete → Expired
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu laptop testing tracker.

A list of all reports related to this bug can be found here:
http://laptop.qa.ubuntu.com/qatracker/reports/bugs/793729

tags: added: laptop-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers