banshhe do not scrobble on last.fm

Bug #782606 reported by TheHobbit
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Low
Traduttori Italiani del software di Ubuntu
banshee (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: banshee

I can't bring banshee to scrobbling the music I listen to on Last Fm, When I select the last fm menu entry, bashee keeps stating that I must authorize banshee to connect to my last fm account, but I did it at least 4 times (and banshhe shows up in my authorized applications on last fm, so it *is* authorized).

Output of sb_release -rd is:

Description: Ubuntu 11.04
Release: 11.04

output of apt-cache policy banshee is
banshee:
  Installed: 2.0.0-2ubuntu1
  Candidate: 2.0.0-2ubuntu1
  Version table:
 *** 2.0.0-2ubuntu1 0
        500 http://it.archive.ubuntu.com/ubuntu/ natty/main i386 Packages
        100 /var/lib/dpkg/status

Revision history for this message
TheHobbit (the-hobbit) wrote :

Ok, so its not a bug, is just a translation error (for it_IT). Someone translated "finish login" on the button with something that truly means "disconnect". I'm downloading the source and will post a patch asap

Revision history for this message
HornedBeast (andrew-barlow) wrote :

I am having the same problem. It just wont scrobble to LastFM, no matter how many times I deactivate the link between banshee and last. Even if I remove the application from LastFM and start the whole process again, it still fails.

I'm not sure this translation is the issue entirely.

Revision history for this message
HornedBeast (andrew-barlow) wrote :

OK, Now I have bypassed my transparent squid proxy, it works fine. It's probably something like its now using SSL to scrobble and my squid setup doesn't like it much :S.

So... note to all, check your proxy for Scrobble troubles.

Revision history for this message
TheHobbit (the-hobbit) wrote :

My problem wasn't related to proxy, I haven't one :) I simply did not confirm to banshee that all was ok because, in the Italian l10n the message "Finish Logging In" is wrongly translated as "Disconnetti" (i.e. "Disconnect") instead of something as "Completa connessione"

Revision history for this message
Victor Vargas (kamus) wrote :

I have reassigned this issue to ubuntu translations team for now.

Changed in banshee (Ubuntu):
importance: Undecided → Low
status: New → Triaged
Gabor Kelemen (kelemeng)
Changed in ubuntu-translations:
assignee: nobody → Traduttori Italiani del software di Ubuntu (ubuntu-l10n-it)
status: New → Triaged
importance: Undecided → Low
Revision history for this message
Milo Casagrande (milo) wrote :

Hi,

thanks for reporting this problem.

We will talk with the GNOME Italian translator and see what we can do about it.
In Ubuntu, it will probably be updated with the next language pack, so it will be just a matter of time.

A possible translation should be: "Completa accesso".

Will update this bug as soon as we have more information.

Thank you.

Revision history for this message
Milo Casagrande (milo) wrote :

Hi,

I just fixed the string on Launchpad, the GNOME Italian translator will take care of that on GNOME side.
This string should appear with the next langpack that is scheduled for the first days of June.

Thank you.

Changed in ubuntu-translations:
status: Triaged → Fix Committed
Changed in banshee (Ubuntu):
status: Triaged → Fix Committed
Gabor Kelemen (kelemeng)
Changed in ubuntu-translations:
status: Fix Committed → Fix Released
Changed in banshee (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers