Banshee closes by itself

Bug #780322 reported by VoLk on 2011-05-10
26
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Banshee
Confirmed
Medium
banshee (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: banshee

1. Run banshee
2. Begin to play music
3. Minimize banshee to unity-panel
4. Some time later (10-30 min., sometimes 1-2 h.) banshee closes by itself without any messages or errors. Also, banshee icon in unity-panel becomes unlighted.

1. Run banshee
2. Begin to play music...

etc :D

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: banshee 2.0.0-2ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
Architecture: amd64
Date: Tue May 10 10:03:05 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
ProcEnviron:
 LANGUAGE=ru_RU:en
 LANG=ru_RU.UTF-8
 SHELL=/bin/bash
SourcePackage: banshee
UpgradeStatus: No upgrade log present (probably fresh install)

VoLk (ivn-wd77) wrote :
Pedro Villavicencio (pedro) wrote :

Thanks for the report, could you run banshee as banshee --debug --redirect-log ; save the log and attach that resulting log file to the report? If you have any doubt please just ask in the report, Thanks in advance!.

Changed in banshee (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
VoLk (ivn-wd77) wrote :

Pedro Villavicencio, thank you for so fast reaction to my bugreport and sorry for my English, please :)

I want something clarified.
Do I understand correctly? >>>

(1) I should run banshee in terminal as "banshee --debug --redirect-log"
(2) Wait until it closes by itself
(3) Attach file "~/.config/banshee-1/log" to this report

All right? Or you need log without precedent (2)?

VoLk (ivn-wd77) wrote :

I ran a "banshee --debug --redirect-log" several times and waited a bug the whole evening, but it appeared only now :-D

Here is terminal output:

volk@virus:~$ banshee --debug --redirect-log
** Running Mono with --debug **
/usr/bin/banshee: строка 67: 2465 Аварийный останов ( echo "exec $exec_args " "$@"; echo; exec $exec_args "$@" ) &>$BANSHEE_REDIRECT_LOG
volk@virus:~$

File "~/.config/banshee-1/log" attached :)

VoLk (ivn-wd77) on 2011-05-14
Changed in banshee (Ubuntu):
status: Incomplete → New
Victor Vargas (kamus) wrote :

VoLk, since you have provided the requested information I have sent this issue to upstream tracker so you can track and follow the status of this issue at https://bugzilla.gnome.org/show_bug.cgi?id=651189

Changed in banshee (Ubuntu):
status: New → Triaged
Changed in banshee:
importance: Unknown → Medium
status: Unknown → New
Changed in banshee:
importance: Medium → Critical
Changed in banshee:
status: New → Invalid
VoLk (ivn-wd77) wrote :

Why invalid? =(

Chow Loong Jin (hyperair) wrote :

Looks like the bug watcher needs fixing. The upstream bug was marked RESOLVED DUPLICATE of another bug, not RESOLVED NOTGNOME.

Changed in banshee:
importance: Critical → Unknown
status: Invalid → Unknown
Changed in banshee:
importance: Unknown → Medium
status: Unknown → Confirmed
bøh (voice-vremix) wrote :

i got the same bug..

how do i fix it?

Chow Loong Jin (hyperair) wrote :

First verify if your bug is really the same as this bug by comparing the crash output with your own (see the log attachment).

If it is, then follow the gnome-bugs link above and subscribe yourself to the bug report on the GNOME Bugzilla.

Otherwise, file a new bug with your crash output.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.