Can`t transfer audio files to Zune 1089 (Seattle)

Bug #742767 reported by Fabián Rodríguez on 2011-03-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
banshee (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: banshee

Transferring files to a Zune 1089 player fails. This device uses MTp for transfers. I am attaching a screenshot of the problems reported.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: banshee 1.8.0-2ubuntu1~maverick2
ProcVersionSignature: Ubuntu 2.6.35-28.49-generic 2.6.35.11
Uname: Linux 2.6.35-28-generic i686
Architecture: i386
Date: Fri Mar 25 16:50:41 2011
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANG=fr_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: banshee

Fabián Rodríguez (magicfab) wrote :
Fabián Rodríguez (magicfab) wrote :
Victor Vargas (kamus) wrote :

Fabián, have you check if this issue persists with other media players like rhythmbox for example? Please also if you can attach your "~/.config/banshee-1/log" as a separated file would be appreciated.

Changed in banshee (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
Victor Vargas (kamus) wrote :

Fabian, any news about this issue?

Victor Vargas (kamus) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in banshee (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers