Banshee doesn't detect ALi Corp. M5667 Audio Player

Bug #729871 reported by Elias Julkunen on 2011-03-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Banshee
New
Medium
banshee (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: banshee

I'm using Ubuntu 11.04 with the latest updates. Banshee's version is 1.9.4-1ubuntu2.

Banshee detects my usb stick and my Nokia 5800 right, but not my iPod Shuffle clone. I think here's the necessary information about it:

output of lsusb
Bus 001 Device 004: ID 0402:5667 ALi Corp. M5667 MP3 player

output of gvfs-mount -l
Drive(0): ALi Corp. Audio Player
  Type: GProxyDrive (GProxyVolumeMonitorGdu)
  Volume(0): MP3
    Type: GProxyVolume (GProxyVolumeMonitorGdu)
    Mount(0): MP3 -> file:///media/MP.
      Type: GProxyMount (GProxyVolumeMonitorGdu)

If you need any other information, just ask.

Changed in banshee:
importance: Unknown → Medium
status: Unknown → New
Chow Loong Jin (hyperair) wrote :

Please obtain a Debug log using these instructions and attach the resulting
file:

http://live.gnome.org/Banshee/CommonQuestions/Logs

Elias Julkunen (eliasj) wrote :

Here you go, I hope it helps.

Kamus (kamus) on 2011-03-11
Changed in banshee (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.