Ubuntu

Banshee does not import songs without extension

Reported by Omer Akram on 2011-01-08
46
This bug affects 8 people
Affects Status Importance Assigned to Milestone
Banshee
New
Wishlist
banshee (Ubuntu)
Medium
Unassigned
Declined for Natty by Brian Murray

Bug Description

Binary package hint: banshee

In Natty we moved to Banshee from rhythmbox. Rhythmbox syncs songs from portable devices without any extension (atleast for ipod shuffle) when you import those songs in Banshee they are not added. I opened a bug upstream which turned out be a duplicate of an already 'wontfix' bug. I believe we need to fix this issue since many of our users would have imported songs from rhythmbox to their systems and when they wont be able to play those songs with the new default Music player that wont be good.

Omer Akram (om26er) wrote :

assigned the desktop-team so that they are aware of the situation. feel free to un-assign.

Changed in banshee (Ubuntu):
assignee: nobody → Ubuntu Desktop (ubuntu-desktop)
importance: Undecided → High
status: New → Confirmed
Changed in banshee:
importance: Unknown → Wishlist
status: Unknown → Won't Fix
Changed in banshee:
status: Won't Fix → New
Mauricio Pretto (pretto) wrote :

I just openned a new bug #720683, about the same issue sorry about that, can someone mark it as duplicate of this one?
copying files from ipod's and mobile phones in my case samsung galaxy S are working fine.....

Kamus (kamus) on 2011-02-17
Changed in banshee (Ubuntu):
status: Confirmed → Triaged
Omer Akram (om26er) wrote :

Does not seem like many people are affected as I had expected maybe we'll see something after release.

Changed in banshee (Ubuntu):
assignee: Ubuntu Desktop (ubuntu-desktop) → nobody
importance: High → Medium
Mauricio Pretto (pretto) wrote :

IMO when natty goes to beta with a bigger audience this will become a issue .
I really this should be something working on beta.
just my two cents

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.