Comment 3 for bug 675328

Chow Loong Jin (hyperair) wrote :

It works in Ubuntu 11.10 with Banshee 2.2.0. Could you check if this still affects you?