Sound Menu Integration Not Working

Bug #675328 reported by John Baer on 2010-11-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
banshee (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: banshee

The sound menu integration extension does not control banshee as designed. I have confirmed this on two installations of 10.10 with the same result.

Use case.

1. Open banshee and select song

2. Begin playback

3. Open sound menu

4. Press stop button

No change in banshee. In addition no current song information is displayed.

Ubuntu 10.10 | Banshee 1.9.0

Zachary (zachary418) wrote :

You have to enable the MPRIS D-Bus Interface as well.

Victor Vargas (kamus) wrote :

I have reassigned this issue to banshee-community-extensions (sound menu integration) as well

affects: banshee (Ubuntu) → banshee-community-extensions (Ubuntu)
Changed in banshee-community-extensions (Ubuntu):
importance: Undecided → Low
Chow Loong Jin (hyperair) wrote :

It works in Ubuntu 11.10 with Banshee 2.2.0. Could you check if this still affects you?

Chow Loong Jin (hyperair) wrote :

Sound Menu is in the main Banshee package, so I'm reassigning back to Banshee.

affects: banshee-community-extensions (Ubuntu) → banshee (Ubuntu)
Changed in banshee (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for banshee (Ubuntu) because there has been no activity for 60 days.]

Changed in banshee (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers