Click on a UI button as repeat or shuffle in fullscreen mode quit fullscreen mode

Bug #634501 reported by Cyrille Grosdemange on 2010-09-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
banshee (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: banshee

Banshee 1.7.5 on maverick
---
I listen some music.
In "Now playing" mode, I double click on the cover to entire fullscreen mode.

If I click on a button like repeat and choose an option, fullscreen mode quits itself.

The bug occurs when choosing a shuffle or repeat option (or if the option menu is open an then click outside to cancel), and also with volume control button.

Using Compiz or not doesn't change anything

Victor Vargas (kamus) wrote :

Cyrille, maybe this issue is a duplicate of bug 631954

Changed in banshee (Ubuntu):
importance: Undecided → Low
Jon Koops (jonkoops) wrote :

Also pressing media keys on the keyboard makes Banshee 1.8.0 lose full-screen.

Victor Vargas (kamus) wrote :

I tried to reproduce this issue with latest release 1.9.2 available in the daily ppa repository and is actually fixed. Please can you try to upgrade your version from that repository and check if this issue is also fixed for you? Thanks.

Changed in banshee (Ubuntu):
status: New → Incomplete

FIXED in last version (1.9.2 from unstable PPA)
tested for UI buttons click AND keyboard hotkeys.

Thanks. We can mark as fixed (for banshee ≥1.9.2, not for 1.8.0)

Victor Vargas (kamus) wrote :

Thanks for your feedback, marked as fixed then.

Changed in banshee (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers