Banshee starts and it's all grey

Bug #440707 reported by Ivan Serra on 2009-10-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
banshee (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: banshee

Not like Not Responding grey, the window space, everything but the title bar is grey. When I run banshee from the terminal sometimes I receive these output:

1) gdk_window_get_origin: assertion `GDK_IS_WINDOW (window)' failed

2) Unhandled Exception: System.Exception: org.freedesktop.DBus.Error.UnknownMethod: Method "Present" with signature "" on interface "org.bansheeproject.Banshee.ClientWindow" doesn't exist
  at IClientWindowProxy.Present () [0x00000]
  at Halie.Client.HandleWindowCommands (Boolean present) [0x00000]
  at Halie.Client.Main () [0x00000]
  at (wrapper managed-to-native) System.AppDomain:ExecuteAssembly (System.Reflection.Assembly,string[])
  at System.AppDomain.ExecuteAssemblyInternal (System.Reflection.Assembly a, System.String[] args) [0x00000]
  at System.AppDomain.ExecuteAssembly (System.String assemblyFile, System.Security.Policy.Evidence assemblySecurity, System.String[] args) [0x00000]
  at (wrapper remoting-invoke-with-check) System.AppDomain:ExecuteAssembly (string,System.Security.Policy.Evidence,string[])
  at System.AppDomain.ExecuteAssembly (System.String assemblyFile) [0x00000]
  at (wrapper remoting-invoke-with-check) System.AppDomain:ExecuteAssembly (string)
  at Booter.Booter.BootClient (System.String clientName) [0x00000]
  at Booter.Booter.Main () [0x00000]

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/lib/banshee-1/Banshee.exe
InterpreterPath: /usr/bin/mono
NonfreeKernelModules: wl
Package: banshee 1.4.3-3ubuntu2
ProcEnviron:
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: banshee
Uname: Linux 2.6.28-15-generic i686

Ivan Serra (ivanserra) wrote :
Ivan Serra (ivanserra) wrote :

I tried to reinstall it, once I just reinstalled the second I did a complete removal and installed clean

Ivan Serra (ivanserra) wrote :

screenshot

Ivan Serra (ivanserra) wrote :

screenshot

Hamish Downer (mishd) wrote :

Could you check if the cpu usage is very high when this happens?

One easy way to do this is to use the System Monitor. This is under the System menu (System -> Administration -> System Monitor). The processes tab will show how much CPU each application is using. If you start this before banshee and see if banshee is using all the CPU then I think this is a duplicate of bug #396268.

Chow Loong Jin (hyperair) wrote :

I'm closing this bug due to inactivity. If you can reproduce this bug and provide the information required to debug it, please reopen the bug.

Changed in banshee (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers