banshee not showing icon in notification area

Bug #401088 reported by Sebastian Schepens on 2009-07-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
banshee (Ubuntu)
Low
Unassigned

Bug Description

Banshee in Karmic is not showing an icon in notification area, being the extension enabled.

Philip Muškovac (yofel) on 2009-07-18
affects: ubuntu → banshee (Ubuntu)
Chow Loong Jin (hyperair) wrote :

Hello, and thank you for taking the time to report this bug.

What notification area are you using? It works here with the notification area for GNOME Panel. Also, could you try restarting the notification area extension, or Banshee and see if it still occurs?

Also, could you test with Banshee 1.5.1-1 which is in Karmic as well as the daily builds of Banshee to see if the problem still occurs there?

Changed in banshee (Ubuntu):
status: New → Incomplete
Chow Loong Jin (hyperair) wrote :

Marking invalid due to inactivity. Please reopen if you can test with the latest version of Banshee (1.5.5) which will be entering the archives soon.

Changed in banshee (Ubuntu):
status: Incomplete → Invalid

This bug is still present in Banshee 1.5.5, i use git builds from banshee-daily ppa.
I'm using xubuntu lucid x64. Haven't tried on gnome, i use xfce.

Marking as confirmed as I still get this bug.

Changed in banshee (Ubuntu):
status: Invalid → Confirmed
Chow Loong Jin (hyperair) wrote :

Could you check if you have the notification area icon extension enabled? If yes, please provide the output of 'banshee --debug'.

Changed in banshee (Ubuntu):
status: Confirmed → Incomplete

Of course i have notification area icon extension enabled, now i'll attach the degug log, but i think nothing is wrong. What I realised is that after starting banshee, if i disable and enable the extension the icon will appear in the notification area, but i have to do it everytime i start banshee.

Ps: sometimes i have to enable and disable the extension several times before an icon is showed, but the debug output is always the same saying i've enabled and disabled the extension.

Victor Vargas (kamus) wrote :

I am not able to reproduce this issue using Banshee under Ubuntu Maverick, please can you try to reproduce this issue using a newer version of Banshee (>=1.8.0 )?

Changed in banshee (Ubuntu):
importance: Undecided → Low
Victor Vargas (kamus) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in banshee (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers