Comment 1 for bug 357417

Neil Munro (neilmunro) wrote :

Can you please tell us what version of Ubuntu and Banshee you are using, we need this information to be able to help you with your problem. Once we have that we can further investigate.

Thank you for reporting this bug and help make Ubuntu better.