MTP plugin crashes Banshee

Bug #1268773 reported by Scott Sweeny
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
banshee (Ubuntu)
High
Unassigned

Bug Description

Banshee crashes when an MTP device is connected. This has happened for me with a Nexus 4 running Android 4.4 and a Nexus 7 running Ubuntu.

I have attached a log of banshee crashing with the Nexus 4 plugged in.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: banshee 2.9.0-2ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-2.17-generic 3.13.0-rc7
Uname: Linux 3.13.0-2-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.13.1-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Mon Jan 13 17:55:14 2014
InstallationDate: Installed on 2011-07-08 (920 days ago)
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
SourcePackage: banshee
UpgradeStatus: Upgraded to trusty on 2013-12-04 (39 days ago)

Revision history for this message
Scott Sweeny (ssweeny) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in banshee (Ubuntu):
status: New → Confirmed
Revision history for this message
Alberto Salvia Novella (es20490446e) wrote :

It prevents the package (or a dependent one) from functioning correctly at all.

Changed in banshee (Ubuntu):
importance: Undecided → High
Revision history for this message
returningshadow (reidwicks) wrote :

I have this problem, too. It actually stops the device from working at all.

Revision history for this message
Emrah TOY (r-iletisim) wrote :

I am having the same problem with my LG G2

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers