[FFe] Merge banshee-community-extensions 2.2.0-1 from Debian Unstable

Bug #856579 reported by Chow Loong Jin on 2011-09-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
banshee-community-extensions (Ubuntu)
Undecided
Unassigned

Bug Description

The current version in Ubuntu Oneiric is a version tagged as unstable upstream, which leads up to 2.2.0 which was released on Wednesday. This version includes a number of important crash fixes as shown in the debian/changelog entries below.

Relevant debian/changelog entries:
banshee-community-extensions (2.2.0-1ubuntu1) oneiric; urgency=low

  * [c0b3875] Merge from Debian Unstable, remaining changes:
    + Enable AppIndicator extension

 -- Chow Loong Jin <email address hidden> Thu, 22 Sep 2011 13:55:22 +0800

banshee-community-extensions (2.2.0-1) unstable; urgency=low

  * [4940fab] Imported Upstream version 2.2.0
    + Notable bug fixes:
      - Karaoke: Fix crash when switching to Now Playing
      - Lyrics: Fix crash when switching to Now Playing

 -- Chow Loong Jin <email address hidden> Tue, 20 Sep 2011 18:45:46 +0800

banshee-community-extensions (2.1.4-1) experimental; urgency=low

  * [233bb9c] Imported Upstream version 2.1.4
    + Enhancements since 2.1.3:
      - DuplicateSongDetector: Add toggling by activating row
      - DuplicateSongDetector: Add a refresh and close button to the toolbar
      - OpenVP: Add new "Spectrum Scan" and "Spectrum Rain" visualizations
      - OpenVP: Make "Scaled Voiceprint" visualization look nicer (bgo#658304)
    + Notable bugs fixed since 2.1.3:
      - ClutterFlow: Fix crash when searching (bgo#658334)
      - StreamRecorder: Fix files not being split by metadata
        (bgo#656339, LP: #824393)

 -- Chow Loong Jin <email address hidden> Fri, 09 Sep 2011 09:38:07 +0800

banshee-community-extensions (2.1.3-1) experimental; urgency=low

  * [7f6490e] Enable lirc package
  * [11e79bc] Imported Upstream version 2.1.3
    + New extensions:
      - AlbumArtWriter: Write album art to the folder containing the music files
      - DuplicateSongDetector: Detect and remove duplicate songs in your library
    + Enhancements:
      - Mirage: Re-enable rescan and reset methods (bgo#653826)
      - OpenVP: Add a new "Scaled Voiceprint" visualization
    + Notable bugs fixed:
      - RandomByLastfm: Do not query Last.fm when offline (bgo#634785)
      - LastfmFingerprint: Build only if enabled in the build (bgo#657013)
  * [6cfc562] Add Album Art Writer and Duplicate Song Detection extensions
  * [85d613c] Drop upstreamed patches
  * [4c4630f] No change Standards-Version bump (3.9.1 → 3.9.1)
  * [bc88cbf] Fix deletion of .la files

 -- Chow Loong Jin <email address hidden> Sat, 27 Aug 2011 22:45:56 +0800

summary: - Merge banshee-community-extensions 2.2.0-1 from Debian Unstable
+ [FFe] Merge banshee-community-extensions 2.2.0-1 from Debian Unstable
Iain Lane (laney) wrote :

ack, approved. Please upload.

Changed in banshee-community-extensions (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package banshee-community-extensions - 2.2.0-1ubuntu1

---------------
banshee-community-extensions (2.2.0-1ubuntu1) oneiric; urgency=low

  * [c0b3875] Merge from Debian Unstable (LP: #856579), remaining changes:
    + Enable AppIndicator extension

banshee-community-extensions (2.2.0-1) unstable; urgency=low

  * [4940fab] Imported Upstream version 2.2.0
    + Notable bug fixes:
      - Karaoke: Fix crash when switching to Now Playing
      - Lyrics: Fix crash when switching to Now Playing

banshee-community-extensions (2.1.4-1) experimental; urgency=low

  * [233bb9c] Imported Upstream version 2.1.4
    + Enhancements since 2.1.3:
      - DuplicateSongDetector: Add toggling by activating row
      - DuplicateSongDetector: Add a refresh and close button to the toolbar
      - OpenVP: Add new "Spectrum Scan" and "Spectrum Rain" visualizations
      - OpenVP: Make "Scaled Voiceprint" visualization look nicer (bgo#658304)
    + Notable bugs fixed since 2.1.3:
      - ClutterFlow: Fix crash when searching (bgo#658334)
      - StreamRecorder: Fix files not being split by metadata
        (bgo#656339, LP: #824393)

banshee-community-extensions (2.1.3-1) experimental; urgency=low

  * [7f6490e] Enable lirc package
  * [11e79bc] Imported Upstream version 2.1.3
    + New extensions:
      - AlbumArtWriter: Write album art to the folder containing the music files
      - DuplicateSongDetector: Detect and remove duplicate songs in your library
    + Enhancements:
      - Mirage: Re-enable rescan and reset methods (bgo#653826)
      - OpenVP: Add a new "Scaled Voiceprint" visualization
    + Notable bugs fixed:
      - RandomByLastfm: Do not query Last.fm when offline (bgo#634785)
      - LastfmFingerprint: Build only if enabled in the build (bgo#657013)
  * [6cfc562] Add Album Art Writer and Duplicate Song Detection extensions
  * [85d613c] Drop upstreamed patches
  * [4c4630f] No change Standards-Version bump (3.9.1 → 3.9.1)
  * [bc88cbf] Fix deletion of .la files
 -- Chow Loong Jin <email address hidden> Thu, 22 Sep 2011 13:55:22 +0800

Changed in banshee-community-extensions (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers