Add-ons not listed in software-center

Bug #629532 reported by Sergey "Shnatsel" Davidoff on 2010-09-03
28
This bug affects 4 people
Affects Status Importance Assigned to Milestone
banshee-community-extensions (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: banshee

Banshee add-ons are not listed in Software Center, add-ons section.
Found in Maverick Meerkat beta.

Victor Vargas (kamus) wrote :

I have checked this with software-center 3.1.0 and Banshee 1.8.0, looking in Banshee package is displaying correctly addons (not all) but does.

Changed in banshee (Ubuntu):
importance: Undecided → Low
Michael Vogt (mvo) wrote :

Thanks for your bugreport. Either this method or adding "Enhances: banshee" to the individual plugin will work.

@Michael: adding "Enhances: banshee" seems like the better idea ; however, it would be best to keep the gstreamer plugins in suggests.

Micah Gersten (micahg) wrote :

Moving this bug to banshee-community-extensions so that the Enhaces line can be added to the extensions.

affects: banshee (Ubuntu) → banshee-community-extensions (Ubuntu)
Changed in banshee-community-extensions (Ubuntu):
status: New → Triaged
Xavier Guillot (valeryan-24) wrote :

Hi,

Adding "Enhances: banshee" is the solution proposed by interface designer for Canonical in the related bug report :
https://bugs.launchpad.net/ubuntu/+source/software-center/+bug/701841

Where I noticed that in Banshee screen description, it proposes me gstreamer0.10-plugins-bad and brasero, but not lyrics or liveradio extension, I have to search banshee-plugin to see them.

Thanks in advance. Best regards,

Xavier

Fixed it with the "Enhances: banshee" method and proposed for merging.

Changed in banshee-community-extensions (Ubuntu):
status: Triaged → Fix Committed

On Monday 24,January,2011 08:16 PM, Sergey "Shnatsel" Davidoff wrote:
> Fixed it with the "Enhances: banshee" method and proposed for merging.
>
> ** Branch linked: lp:~shnatsel/banshee-community-extensions/software-
> center-addons-fix
>
> ** Changed in: banshee-community-extensions (Ubuntu)
> Status: Triaged => Fix Committed

Sorry for not marking it fix committed before, but this fix has been committed
up in Debian[1] and queued for upload for quite some time. It just needs to wait
for a few more build dependencies to pass through Debian NEW, and it'll land here.

Thanks anyway.

[1]
http://git.debian.org/?p=pkg-cli-apps/packages/banshee-community-extensions.git;a=commit;h=ba75a2ce423f86e735bddc1616ca3877efae17a8
--
Kind regards,
Loong Jin

Changed in banshee-community-extensions (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers